View Issue Details

IDProjectCategoryView StatusLast Update
0000228GZDoom (All)[All Projects] Featurepublic2017-02-14 10:10
ReporterUsernameAK 
Assigned ToGraf Zahl 
PrioritynormalSeverityfeatureReproducibilityN/A
Status on holdResolutionreopened 
Summary0000228: Normal mapping in the GZDoom OpenGL renderer
DescriptionFeature suggestion for GZDoom: normal mapping in the GZDoom OpenGL renderer. This will be very good for graphical mods.
TagsEffects, GZDoom, Visual

Relationships

Activities

Graf Zahl

Graf Zahl

2017-02-10 05:11

administrator   ~0000485

A feature suggestion should be about something specific, this is a broad as it can get.
UsernameAK

UsernameAK

2017-02-10 05:30

reporter   ~0000486

Okay, this will be good if normal mapping support will be on wall textures and flats
Nash

Nash

2017-02-10 20:03

reporter   ~0000500

Wasn't a proper material system planned for GLDEFS, once model lighting and specularity rendering (from dpJudas' initial version of the attenuated lights) is done?
Graf Zahl

Graf Zahl

2017-02-14 10:10

administrator   ~0000579

Planned yes, but since I get no help with developing the engine here it has to wait.

Issue History

Date Modified Username Field Change
2017-02-10 04:59 UsernameAK New Issue
2017-02-10 04:59 UsernameAK Tag Attached: Effects
2017-02-10 04:59 UsernameAK Tag Attached: GZDoom
2017-02-10 04:59 UsernameAK Tag Attached: Visual
2017-02-10 05:11 Graf Zahl Status new => closed
2017-02-10 05:11 Graf Zahl Resolution open => suspended
2017-02-10 05:11 Graf Zahl Note Added: 0000485
2017-02-10 05:30 UsernameAK Status closed => feedback
2017-02-10 05:30 UsernameAK Resolution suspended => reopened
2017-02-10 05:30 UsernameAK Note Added: 0000486
2017-02-10 20:03 Nash Note Added: 0000500
2017-02-14 10:10 Graf Zahl Note Added: 0000579
2017-02-14 10:10 Graf Zahl Assigned To => Graf Zahl
2017-02-14 10:10 Graf Zahl Status feedback => on hold