View Issue Details

IDProjectCategoryView StatusLast Update
0000142GZDoom (All)[All Projects] Bugpublic2017-02-15 17:30
ReporterEnjay 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0000142: Non-blocking 3D floors and splashes 0000002
DescriptionFurther to the fix for splashes on non-blocking 3D floors, their behaviour is still slightly different to an otherwise identical swimmable floor.

A swimmable floor will produce splashes with actors (enemies, blood spots, dropped items, the player, plasma bolts etc) and hitscan attacks. Non-blocking 3D floors only produce splashes with actors and not hitscans.

Shooting a 3D swimmable floor with the pistol/shotgun/chaingun will produce the small-type splashes for the terrain type. Shooting a non-blocking 3D floor will not produce any splash with the hitscan weapons.
TagsNo tags attached.

Relationships

Activities

Graf Zahl

Graf Zahl

2017-02-15 16:05

administrator   ~0000611

Added, but since I have no testing material I'll leave it to you...
Enjay

Enjay

2017-02-15 17:30

reporter   ~0000613

Seems to be working just fine. Thank you very much. :)

Issue History

Date Modified Username Field Change
2017-01-29 19:12 Enjay New Issue
2017-02-15 16:05 Graf Zahl Status new => resolved
2017-02-15 16:05 Graf Zahl Resolution open => fixed
2017-02-15 16:05 Graf Zahl Note Added: 0000611
2017-02-15 17:30 Enjay Note Added: 0000613