View Issue Details

IDProjectCategoryView StatusLast Update
0000287GZDoom (All)[All Projects] Featurepublic2017-02-17 07:48
ReporterMajor Cooke 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionno change required 
Summary0000287: SetCharAt
DescriptionFollowing along with the idea of java's StringBuilder, setCharAt (in the answer box) would prove to be of great value, especially with 'glitch' text.
TagsNo tags attached.

Relationships

Activities

Graf Zahl

Graf Zahl

2017-02-17 07:45

administrator   ~0000634

The only way it could be done with FString is to manually split and reconstruct the string with Left() and Mid(), because strings are shared resources so I'll tag this as DIY.
Major Cooke

Major Cooke

2017-02-17 07:48

reporter   ~0000635

Well I found Mid() but I'm not sure where Left() is.

Issue History

Date Modified Username Field Change
2017-02-17 07:26 Major Cooke New Issue
2017-02-17 07:45 Graf Zahl Note Added: 0000634
2017-02-17 07:46 Graf Zahl Status new => resolved
2017-02-17 07:46 Graf Zahl Resolution open => no change required
2017-02-17 07:48 Major Cooke Note Added: 0000635