View Issue Details

IDProjectCategoryView StatusLast Update
0000219Gameplay + OpenGL[All Projects] Featurepublic2017-04-30 16:56
Assigned ToRachael 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionopen 
Summary0000219: Ability to scale PSprites
DescriptionSimilar to
Pretty much just the ability to scale a PSprite at runtime. Necessary for this project (as is the above feature request):
TagsNo tags attached.



Graf Zahl

Graf Zahl

2017-02-14 17:45

administrator   ~0000588

Will be done when I do a general overhaul of the weapon sprite drawer. This will be after merging QZDoom because that already contains some code needed here and it makes no sense to work on this before the merge.

Issue History

Date Modified Username Field Change
2017-02-09 07:04 TheZombieKiller New Issue
2017-02-14 17:45 Graf Zahl Status new => on hold
2017-02-14 17:45 Graf Zahl Note Added: 0000588
2017-04-30 16:56 Rachael Assigned To => Rachael
2017-04-30 16:56 Rachael Status on hold => closed